WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery geo
[resolved] include_map.php missing (9 posts)

  1. mostrich
    Member
    Posted 2 years ago #

    Hi,

    this plugin is exactly, what I am looking for.
    Unfortunately, no map is showing and when I checked the apache2 error.log, I found the following message:

    > include(include_map.php): failed to open stream: No such file or directory in ../wp-content/plugins/nextgen-gallery-geo/plugin.php on line 15,

    The include_map.php is missing in version 0.5.
    I tried to use the file from version 0.42, but this also didn't work.

    http://wordpress.org/extend/plugins/nextgen-gallery-geo/

  2. frest.de
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,
    thats why I developed it. ;)

    The file include_map.php is not required any more. I just forgot to remove the include. I have fixed the bug.

  3. mostrich
    Member
    Posted 2 years ago #

    Hi,

    sad to say, but my problem is not resolved yet.
    I have a gallery where the location of the pictures is part of the exif data, but no map is showing: http://k-online.eu/geo/?p=1
    I hoped, that the missing include_map.php could be the reason. Now, I don't know what the reason could be.

  4. frest.de
    Member
    Plugin Author

    Posted 2 years ago #

    How do you include the map?

  5. mostrich
    Member
    Posted 2 years ago #

    I tried both, automatic mode and the shortcode [nggg]. The plugin recognizes the tag, but enters only a blanc line.

    The plugin settings are:
    geocoding = deactivated
    zoomlever = not specified
    height = 400
    width = 300
    type = road
    bird's eye view = no
    route mode = activated
    integration mode = automatic
    display detailed exif-data = no
    worldcard page id = 9

  6. frest.de
    Member
    Plugin Author

    Posted 2 years ago #

    I tested the photos on my blog, it works.
    Do you have any errors or something like a log file?

    height = 400 or width = 300 won't work, just use 400px. ;)

  7. mostrich
    Member
    Posted 2 years ago #

    Great, now it works.
    I just had to add the 'px' for the height and width.

    Thanks for the help.

    PS: I found some minor bug now. I enabled the route mode and when I zoom in and out to often and then move the card, the track gets messed up a little bit.

  8. frest.de
    Member
    Plugin Author

    Posted 2 years ago #

    I can't find the bug, but it seems to be a bug of the bing maps service. Could you post a example?

  9. mostrich
    Member
    Posted 2 years ago #

    No, I also can't reproduce the bug any more...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic