WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Gap in content display when displaying gallery (3 posts)

  1. tremblayly
    Member
    Posted 2 years ago #

    Hi,

    I created a page with a 2-column template. In the main content area I display a single images on the first line. In the second line I wish to display the gallery with additional images. When I do this I get a large gap because of the a <div class="ngg-clear"> container which is basically telling the plugin that it doesn't want anything to the right or left of it.
    How can I resolve this issue?

    Here's the link to the page where this is happening:

    http://featherfactorycanada.com/black-white-grizzly-feathers

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. cvtfradio
    Member
    Posted 2 years ago #

    Greetz Tremblayly.

    I too have installed the same plugin NGG on 2 diff. sites with 2 diff. results. One shows the table of thumbnails properly - http://www.fourgenerations.co.uk|Mystique (Themes... ) while, the other site - http://www.jice.co.uk |Picture perfect 1.3.x(Themes... ) has a giant gap [both wp 3.2.1].

    I feel its down to the themes (Picture Perfect in my case) and how it works with or against the plugins.

    I would like some help with this too.

  3. tremblayly
    Member
    Posted 2 years ago #

    `Any ideas on which widget is using the <strong><div class="ngg-clear"></strong> which seems to cause the large gap in my content?

    Anyone?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.