WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
galleryview not working with NextGen Gallery (5 posts)

  1. isaacl
    Member
    Posted 2 years ago #

    We're trying to use the Nextgen Gallery with the galleryview plugin from here: http://nextgen-gallery.com/templates/galleryview/
    Problem is that all that shows up is a big white box: http://anycomusa.com/products/ex1-bluetooth-headset/
    We tried deactivating all other plugins, but it still doesn't work.
    Anyone have any ideas?
    It seems like others were having the same issue, but it didn't seem like there were any solutions online..
    Thanks.

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. ronr1999
    Member
    Posted 2 years ago #

    Having same problem... I get text: [galleryview id=1]

    Ideas ?

  3. peteratomic
    Member
    Posted 2 years ago #

    also having problems with this. Using

    [nggallery id=14 template=galleryview images=7]

    And all I get are the usual thumbnails.

  4. iTeci
    Member
    Posted 2 years ago #

    I have the same troubles. If i get you right, you uploaded the pic's correctly in the backend and they are also on the server but you can't see them in the frontend, right?
    So, in my case the problem was caused by the wrong folder properties on the Server.
    Try to set the CHMODof the Gallery folder to 776. That was working in my case.

  5. walletboy
    Member
    Posted 2 years ago #

    I am getting my galleryview to show up using the code below
    [nggallery id=1 template="galleryview"]

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.