WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
gallery not working (1 post)

  1. nicnack
    Member
    Posted 2 years ago #

    S.O.S.!

    I am running into some issues with this gallery.

    firstly I made a post/page per gallery and included the [ nggallery id=x ] tag per the faq instructions here (see #1):
    http://alexrabe.de/wordpress-plugins/nextgen-gallery/faq/

    I previewed each page and each gallery does load (although I cannot view any gallery in 'slideshow' format.. the preloader just spins)

    Next, I pointed each gallery to its own page, again per the FAQ instructions at the link above

    Then I placed each gallery in its own 'album', although I'm not sure how necessary this is .. ?

    Then on my main photo gallery page, I have tried several times to simply place all of the albums, each of which should click to its own gallery page, but it only goes to an empty page.. I have tried each of the following scripts

    [nggtags album=mytag,wordpress,... ]
    .. when I use this one above, it only lists ONE of my albums, so I don't understand how to list them all. clearly I simply have to write out each album name separated by a comma, correct??

    then I have tried it this way:
    [album id=13 template=compact]
    same problem as the above sample.. I don't know how to get it to list more than one album, nor can I get the album to click and open its own gallery..

    Here is my link:
    http://sobervacations.com.previewdns.com/?page_id=139

    Any guidance would be greatly appreciated!!

    Nicnack

    http://wordpress.org/extend/plugins/nextgen-gallery/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.