WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
First images in slideshow repeating (5 posts)

  1. Sumukha
    Member
    Posted 1 year ago #

    Hello,
    this does not happen on all browsers, I cannot find a rule when it is happening: The first three or four images in some slideshows are repeating the first time the slideshow is called. When it cycles the 2nd time, everything is fine.
    I checked syntax, formatting - all is correct.

    Anybody got a hint?

    Thanks!

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. okrutnik
    Member
    Posted 1 year ago #

    have you checked it on a fresh wordpress installation? Also have you checked if the random option for slideshow is not set?

  3. Sumukha
    Member
    Posted 1 year ago #

    That was a fresh installation, had trouble from the very beginning. Random is not checked.

  4. Adendum
    Member
    Posted 1 year ago #

    I have a similar problem with the slideshow. The first three images repeat so the sequence goes 1,2,3,1,2,3,4,5,6,7,8,9 and so on.

    I've scoured the forum for Nextgen+slideshow+repeat and I see numerous posts but no answers.........has anyone found one yet?

  5. Sumukha
    Member
    Posted 1 year ago #

    I could partly solve it making sure that the inserted shortcode had no formatting around it.
    That solved it on my machine(s). Switch to HTML mode and check.
    However, I know that that very site still had the problem on at least two other computers, even after clearing the cache, even after installing a new browser.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic