WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
first image stays and is displayed under those next images (6 posts)

  1. tripin2
    Member
    Posted 2 years ago #

    Hi, everybody.

    I have a strange problem with NEXTgen gallery plugin. When I use it and open an album made in nextgen it shows me first image usually okey, sometimes it mess it up with default image view of wordpress. But when I click on ">>>" button to view next image the image loads fine, but there is still first image visible under it displayed. And it stays there all the time I am viewing images. And this happens also when I try to load any other image first, it is still displayed uned those next. And maybe the worst thing is that there is shown the close button with this firstly viewed image. The same cross button is showed when viewing image using just wordpress. I cannot show you what I mean, because the new web is in progress. I hope, you can help me to solve the problems.
    And also, in explorer 8, the nextgen album is acting weird, when i click on album it shows me thumbnails, but they are all packed up together in a mess.
    I used 1.9.2 version of nextgen gallery, now I've tried the new 1.9.3, but to no success. If you know how to solve this, please let me know.
    Thank you all in advance

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. tripin2
    Member
    Posted 2 years ago #

    p.s.: so it looks like the first image is loaded twice at startup of viewing... I can see the close button, but it is like very weak contrast. And when I click to view next image, the wrong version stays there under viewed images. And I need to press "ESC" to close all of them. I didn't manage to close it other way.

  3. Jac123
    Member
    Posted 2 years ago #

    Hey there,
    Sorry to disappoint - not an answer but I am having the same problem. No one seems to be getting back to me, this forum is flooded with questions. If you find out how to fix pls let me know.

    Cheers
    Jac

    http://wordpress.org/support/topic/plugin-nextgen-gallery-sidebar-widget-nextgen-gallery-sidebar-widget?replies=2

  4. mariogroleau
    Member
    Posted 1 year ago #

    I have the same problem

    Thank you for any idea

    Mario

  5. mariogroleau
    Member
    Posted 1 year ago #

    I forget to give the version number of nextgen 1.9.6 wordpres 3.4.2

  6. Jac123
    Member
    Posted 1 year ago #

    Hi All,

    My theme had prettyPhoto installed which was making a double gallery... to make it stop loading in WordPress Aid, I had to follow these steps:

    Open "scripts.js"
    On line 586, locate the "//PRETTY PHOTO" section.
    Remove OR comment out lines 586-599.

    This might be different in ur theme though, have no idea how it all works - that's what someone told me to do for my theme.

    Jacqui

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.