WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] fatal error on activation (2 posts)

  1. mtaylor924
    Member
    Posted 5 years ago #

    Help!
    I am trying to use NextGEN Gallery on a WP site. Every time I try to activate the plugin I get a fatal error:

    Warning: main(/hermes/web02/b407/as.jessicalynnjohnson/public_html/wp-content/plugins/nextgen-gallery/admin/wp25/admin.php) [function.main]: failed to open stream: No such file or directory in /hermes/web02/b407/as.jessicalynnjohnson/public_html/wp-content/plugins/nextgen-gallery/nggallery.php on line 140

    Warning: main() [function.include]: Failed opening '/hermes/web02/b407/as.jessicalynnjohnson/public_html/wp-content/plugins/nextgen-gallery/admin/wp25/admin.php' for inclusion (include_path='.:/usr/local/lib/php-4.4.7/lib/php') in /hermes/web02/b407/as.jessicalynnjohnson/public_html/wp-content/plugins/nextgen-gallery/nggallery.php on line 140

    Warning: main(/hermes/web02/b407/as.jessicalynnjohnson/public_html/wp-content/plugins/nextgen-gallery/tinymce3/tinymce.php) [function.main]: failed to open stream: No such file or directory in /hermes/web02/b407/as.jessicalynnjohnson/public_html/wp-content/plugins/nextgen-gallery/nggallery.php on line 163

    Warning: main() [function.include]: Failed opening '/hermes/web02/b407/as.jessicalynnjohnson/public_html/wp-content/plugins/nextgen-gallery/tinymce3/tinymce.php' for inclusion (include_path='.:/usr/local/lib/php-4.4.7/lib/php') in /hermes/web02/b407/as.jessicalynnjohnson/public_html/wp-content/plugins/nextgen-gallery/nggallery.php on line 163

    Warning: main(/hermes/web02/b407/as.jessicalynnjohnson/public_html/wp-content/plugins/nextgen-gallery/lib/nggallery.lib.php) [function.main]: failed to open stream: No such file or directory in /hermes/web02/b407/as.jessicalynnjohnson/public_html/wp-content/plugins/nextgen-gallery/nggallery.php on line 168

    Fatal error: main() [function.require]: Failed opening required '/hermes/web02/b407/as.jessicalynnjohnson/public_html/wp-content/plugins/nextgen-gallery/lib/nggallery.lib.php' (include_path='.:/usr/local/lib/php-4.4.7/lib/php') in /hermes/web02/b407/as.jessicalynnjohnson/public_html/wp-content/plugins/nextgen-gallery/nggallery.php on line 168

    I have tried deleting and reinstalling the plugin. It is also the only plugin running, all others are deactivated.

    Does anyone know how to fix this problem?

  2. leet8845
    Member
    Posted 5 years ago #

    I had this problem, I was using the 'One Click Plugin Updater Mod' rather than FTP. I tried FTP and the error went away and all is working.

    Next Gen is a large plugin so it's best to FTP it up and check the log file to make sure all went up ok, don't use a plugin installer for this one.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags