WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: NextGEN Gallery] ERROR HTTP ERROR xxx.jpg 500 (14 posts)

  1. Bulmung
    Member
    Posted 3 years ago #

    When I upload via the flash, the upload bar will slowly load to 100%, then pause, then the following text will appear ERROR HTTP ERROR xxx1.jpg 500, repeating it will result in the following list under the progress bar

    ERROR HTTP ERROR xxx1.jpg 500
    ERROR HTTP ERROR xxx2.jpg 500
    ERROR HTTP ERROR xxx3.jpg 500
    ERROR HTTP ERROR xxx4.jpg 500
    etc...

    What have I done already:
    Added this code into htaccess

    Options All -Indexes
    AddType x-mapp-php5 .php
    AddHandler x-mapp-php5 .php

    And this code

    <IfModule mod_security.c>
    <Files upload.php>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </Files>
    </IfModule>

    In addition to this, I have changed the folders permission to 777 to attempt to upload, but nothing.

    Non-Flash Upload
    When using the non-flash upload, it works fine

    Problem
    Problem is, I have 100+ images per a gallery, and approx 90 galleries, so its a lot of uploading if I have to select each image.

    Thanks

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. Bulmung
    Member
    Posted 3 years ago #

    *bump*
    please help with this, I really need to get my site images uploaded

  3. acheashadow
    Member
    Posted 3 years ago #

    I have the EXACT same problem, also when I click the NGGallery icon on add new post the pop up loads the main website

  4. acheashadow
    Member
    Posted 3 years ago #

    Anyone?

  5. acheashadow
    Member
    Posted 3 years ago #

    Still no one that can help? Seriously?

  6. acheashadow
    Member
    Posted 3 years ago #

    Hello?

  7. waffl
    Member
    Posted 3 years ago #

    I had the same issue and really couldn't understand what was happening. Flash upload didn't work but html upload did.

    I added the security mod_security code to the .htaccess which didn't work.

    Then I added this:

    AddHandler application/x-httpd-php5 .phpx

    And now the flash upload works, although I'm not sure if it would work since you are just doing the same thing with a different handler.

    Maybe double check with your host about enabling php5? (or check if it's working with phpinfo?)

    Finally, if it still doesn't work I suppose you can try just uploading a single zip file...

  8. acheashadow
    Member
    Posted 3 years ago #

    That didn't work :( I know its not the server because I'm running another wordpress site on the server and it uses NG Gallery fine

  9. scotthow
    Member
    Posted 3 years ago #

    Sounds like i may be having a similar probleem.

    Everytime i click the "Add Next Gen Gallery" on the tool bar of posting a page or post it loads the menu window but i get:

    500 - Internal Server Error
    This is a temporary server error.
    Please try to reload the webpage later.
    If you are the webmaster of this site please log in to Cpanel and check the Error Logs. You will find the exact reason for this error there.

    Common reasons for this error are:

    Incorrect file/directory permissions: Above 755. In order files to be processed by the webserver, their permissions have to be equal or below 755. You can update file permissions with a FTP client or through cPanel's File Manager.

    Error im cpanel however says:
    [2010-05-25 01:17:48]: error: directory is writable by others: (/wp-content/plugins/nextgen-gallery)

    Any Ideas on what may rectify this ??

    Regards

  10. Bulmung
    Member
    Posted 3 years ago #

    @scotthow that problem is unrelated, you're thread hi-jacking

    ----------------------------------

    as for the uploading problem, still having it.
    @waffl, nope didn't work.

    The server I am on uses PHP 4 (stupid idiots are behind time) and PHP 5, just need to make the settings in .htaccess to enable it and in cpanel.

    Could this be the reason as to why it wont work, cause of PHP 4?

  11. Bulmung
    Member
    Posted 3 years ago #

    Something just came to mind.
    @acheashadow did you by any chance install wp-cache or wp-supercache and then uninstall, or still have it installed?

  12. acheashadow
    Member
    Posted 3 years ago #

    Nope havent got them installed

  13. Bulmung
    Member
    Posted 3 years ago #

    Fixed it.

    OK The story: Was trying to get rid of wp-cache and super cache, ended up crashing my whole site. Contacted the support team for the hosting, they chmodded all my folders 755 and my files 644, now it is working.

    Hope this works for you too!

  14. creativetoria
    Member
    Posted 3 years ago #

    Hi guys,

    I'm also getting the error ERROR HTTP ERROR xxx1.jpg 401
    when using the flash uploader. It works no problem with the standard uploader. This happens in NextGen Gallery and in the normal image upload within posts.

    The error I am receiving had 401 at the end instead of 500..

    Is this related and do you know how to fix it?

    I uploaded a PHPinfo file and it returned that I am running PHP Version 5.2.17.

    Thanks,
    Victoria

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.