WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Deactivate gallery page link (2 posts)

  1. angelxube
    Member
    Posted 4 years ago #

    After update to new NextGEN Gallery i have a problem with all albums. Probably the problem is Deactivate gallery page link optinos. Its not working...

    Perhaps It's because of my theme but i don't think soo.

    If someone have any suggestion or solutions for my problem tell me.

    Thanks

  2. Lynn
    Member
    Posted 3 years ago #

    Same problem here.
    I never set Page Link To when I created the gallery, and then all of a sudden my lightbox links for the gallery stopped working and instead clicking on each thumbnail took me right back to the same pace. So I looked at the gallery in Manage Gallery and saw that Page Link To was set to the very page where I was displaying the thumbnails.

    I tried:
    Setting Page Link to "Not linked"
    Updating permalinks
    Creating a new gallery
    Empying the browser cache
    Resetting the Effect to something other than Lightbox, then setting it back.
    Searching the database for anything on the page or in that gallery that indicatd there was a Page LInk To set. Nothing there, and in fact when I display the page and view the source I see that the image is set to display its larger version in a lightbox.

    None of these worked, reinforcing an already dim view of this plugin. It has so much going for it, and is yet so very bad. For example, anytime you change an image or thumbnail size on any one gallery, that is then the global size. Give me a break!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.