WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] contains no pictures (7 posts)

  1. p0ps
    Member
    Posted 5 years ago #

    Newbie install of NextGen gallery, followed instructions, activated plugin, see interface, have a writable "gallery" folder under wp-content - it will create new gallery folders with "thumbs" folder within them, but I cannot upload any photos to them.

    After uploading, I always get "Directory ... /wp-content/gallery/test-gallery contains no pictures"

    What should I be checking?

  2. buddha trance
    Member
    Posted 5 years ago #

    I had the same problem when I tried to upload a zip file, but it worked when I uploaded pictures one by one.

    It also worked when I uploaded the images directly into the gallery folder on my server, via FTP. Then, from gallery - manage gallery - edit.... there is a button that says "Scan folder for new images".

    If there is a better system, I'd like to know too!

  3. p0ps
    Member
    Posted 5 years ago #

    I have now successfully uploaded zipped images, but cannot upload single images.
    Because of my server permissions, I can only upload through the Dashboard NextGEN Gallery interface.

  4. maciej.z
    Member
    Posted 5 years ago #

    I guess I've found the solution!

    I had the same problems with uploading pictures / zip files. I also noticed I don't have these problems with one website, while experiencing them with other websites. I made a comparison and saw there was no tmp folder in the root directory. I added this folder - and everything started working fine.

    Now I am able to upload pictures and they appear in my galleries.

  5. porle
    Member
    Posted 5 years ago #

    Heya,

    I found the .htaccess editing mentioned at the bottom of this post fixed my "Directory ... /wp-content/gallery/test-gallery contains no pictures" error.

    http://wordpress.org/support/topic/206683

    good luck!
    p.

  6. trusktr
    Member
    Posted 4 years ago #

    I'm having the same problem! I don't get any error message, I just get "Directory path/to/gallery contains no pictures."

    I tried the .htaccess mod as well as using IE, but neither worked. Hopefully I can have this fixed in a month for my client's new site!

    Any ideas?

    Can a non-flash uploader accept multiple images instead of just one at a time?

  7. trusktr
    Member
    Posted 4 years ago #

    I also changed my max upload file size in PHP.ini to 2000M but that didn't help. :\

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.