WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: NextGEN Gallery] Columns not displaying. 1 column instead of 6 (3 posts)

  1. mandawahoo
    Member
    Posted 4 years ago #

    I have set my galleries to have 6 columns, which creates a 16% wide div for each thumbnail. The thumbails, however, are instead lining up straight down the page and not in columns at all. All of the CSS calls for the thumbnails to float left and the width is definitely set because when I look at it with firebug each thumbnail is set at 16%. Any idea why they are not floating left into 6 columns?

    http://gibsondesigngroup.net/wordpress/portfolio/?album=1&gallery=3

    Thank you

  2. mandawahoo
    Member
    Posted 4 years ago #

    Just found this support question when trying to fix a thickbox problem. Still having trouble getting the thickbox to work, but it fixed my thumbnail alignment problem!

    http://wordpress.org/support/topic/254801?replies=5

    Make sure you have <?php wp_head(); ?> in your header.

  3. nilshb
    Member
    Posted 4 years ago #

    Thank you for pointing that out - there is a problem with the header, I will have to check how to put the header into the template in a "clean" way because it seems to be included using some php files. I did not realize that, so the css of the gallery was not included at all resulting in a linebreak for each <div> ;-)

    Thanks a lot :-)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.