WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] Can't make thumbs after upgrade to 0,98 (2 posts)

  1. ankiengstrom
    Member
    Posted 6 years ago #

    I upgrade to the newest version of both WP to 2,6 and NextGen Gallery and now I can not upload image.
    NextGen lays the image right but it can not make a thumb of the picture. And I have CHMODE to 777 and it's still not working. I use Smart FTP to file transfer.
    I try to create new gallery and it's do the folder and it's make a thumbs folder and it upload the image to gallery folder but no thumb in the thumbsfolder.
    When I create the new gallery nextgen said that the server has safe mode on but that it said before I upgrade to newest version and it still work, so why don't it creat thumbs now?

    I have look here in the forum but not found any thing who helps me, maybe I miss something, i hope someone can help me

  2. abelq
    Member
    Posted 6 years ago #

    It happened to me as well, then I noticed that it only happens in Firefox and Safari, not in IE7 or IE6. Check to see if this occurs to you as well.

    I saw this forum post by Napooleon which he himself found the solution to: http://wordpress.org/support/topic/193314
    [resolved] [Plugin: NextGEN Gallery] Thumbnails do not appear in Firefox (2 posts)

    He's right, I had a css definition of .entry img {max-width:100%;} in my theme stylesheet. Removing it solved the matter.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags