WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] Cannot upload zip properly (6 posts)

  1. crazlunatic
    Member
    Posted 5 years ago #

    When I upload a zip, it just takes me to a blank page (with the dashboard still there, but the bottom present is blank)

    and the files are not uploaded to the gallery. How can I fix this?

    I set the wp-content/gallery folder write permissions. But apparently, my photos don't go there because when I manually upload one at a time, it works, but the files are not in that folder.

    I've also checked to make sure wp-content/gallery is the default directory for photos though =\

    Please help

  2. Alex Rabe
    Member
    Posted 5 years ago #

    Sometime my modification for the zip library causes problem.

    A) Check your memory limits
    B) try to reduce the size of the zip

  3. bikerjeg
    Member
    Posted 5 years ago #

    I am running into the same issue. when I try to upload zip's I either get a blank page like mentioned above or I get redirected to the upload images section except there is no images which have been uploaded and no error message or any type of message for that matter anywhere. I have already tried archiving smaller portions of the file and I still get the same reaction with the script. What memory limit do you recommend in order for this to work?

  4. Alex Rabe
    Member
    Posted 5 years ago #

    64 Mb should be a good value

  5. kevinjmills
    Member
    Posted 5 years ago #

    I having the same problem. I get a blank screen (with the header displayed). The gallery directory gets created in the right place, but no files are present in the directory. My zip file is 640Kb and contains 4 pictures. My server upload limit is set to 64MB. All other upload methods are working fine.

  6. kevinjmills
    Member
    Posted 5 years ago #

    Additional Info (with regards to my previous post)

    1. I am using a 1-and-1 shared hosting server.
    2. This isn't working in FF3 or IE7 for me.
    3. I've tried at least three different computers.
    4. The permissions on the create dirs are 755.

    Server Settings
    * Operating System : Linux
    * Server : Apache
    * Memory usage : 12.28 MByte
    * MYSQL Version : 4.0.27-max-log
    * SQL Mode : Not set
    * PHP Version : 5.2.6
    * PHP Safe Mode : Off
    * PHP Allow URL fopen : Off
    * PHP Memory Limit : 128M
    * PHP Max Upload Size : 64M
    * PHP Max Post Size : 64M
    * PHP Max Script Execute Time : 900s
    * PHP Exif support : Yes ( V1.4 )
    * PHP IPTC support : Yes
    * PHP XML support : Yes

    GD support
    * GD Version : bundled (2.0.34 compatible)
    * FreeType Support : Yes
    * FreeType Linkage : with freetype
    * T1Lib Support : No
    * GIF Read Support : Yes
    * GIF Create Support : Yes
    * JPG Support : Yes
    * PNG Support : Yes
    * WBMP Support : Yes
    * XPM Support : No
    * XBM Support : Yes
    * JIS-mapped Japanese Font Support : No

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.