WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] Cannot upload pictures "0 picture(s) successfully added" (11 posts)

  1. blah
    Member
    Posted 4 years ago #

    I can't upload pictures through the WordPress admin. When I upload an image, the bar goes to 100% and says "0 picture(s) successfully added".

    I've made sure the 'gallery' folder is chmod 777.

    What could be the problem?

    I'm currently uploading directly to the FTP and "scanning for the images" through the admin cp.

    Plz help!

  2. magicalwonders
    Member
    Posted 4 years ago #

    Try adding the following to your .htaccess file

    SecFilterEngine Off
    SecFilterScanPOST Off

    Hope this helps,

    Myles

  3. blah
    Member
    Posted 4 years ago #

    Myles,

    I tried that and it gave me an "Internal Server Error" so I undid it.

    Do you have any other suggestions?

    - John

  4. hotspur.me
    Member
    Posted 4 years ago #

    I'm getting the same error. Anyone made any progress with this?

    My .htaccess in my root directory already says

    <IfModule mod_security.c>
    <Files async-upload.php>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </Files>
    </IfModule>

  5. chit chat administrator
    Member
    Posted 4 years ago #

    I had to restore my database and site folder completely, deactivate all plugins and then reactive one by one. It fixed my not being able to move widgets or add photo problem. Took 4 days to resolve.

  6. fum
    Member
    Posted 4 years ago #

    I get a similar problem after update Nextgen to 1.3.3 on WP 2.7.1 I tried deactivate the flash utility, and could upload the images, but one by one.

    Greetings,Fum

  7. dolemite
    Member
    Posted 4 years ago #

    I gave up on this part of the gallery and just uploaded the pix myself. I even have to create a directory or two sometimes. Not too happy with the limitations on the upload. However, when you upload the pix manually everything else works fine.

  8. elizabethrichardson
    Member
    Posted 4 years ago #

    Disabling the flash uploader works for me.

  9. Sascha Rossaint
    Member
    Posted 4 years ago #

    It was a file permission issue for me.
    I set the responsible folders to 777 and all worked fine
    however this shouldnt be a permenent solution ...

  10. Sascha Rossaint
    Member
    Posted 4 years ago #

    i just found out that it seems to be more of a file ownership issue than a permission one.
    For me setting the ownership of the gallery folder in wp-content to
    "apache:apache"
    with the "chown command" via SSH
    worked fine.
    might be different on other servers though.

  11. maglub
    Member
    Posted 3 years ago #

    I had a similar problem, being able to upload some pics but not others.
    The flash based upload did not give me any hints at all, but when disabled I got an error message aying that the file size of the selected image exceeded upload size in php.ini.

    Upload failed! The uploaded file exceeds the upload_max_filesize directive in php.ini

    I edited this in /etc/php.ini to 10M and restarted the webserver.

    Now I can upload all images I like, but opted to resize all pics to 1024x768 before uploading anyways, so that the load on a download of the pic will not be overly large.

    //magnus

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.