WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] blank galleries (3 posts)

  1. powi
    Member
    Posted 4 years ago #

    Hi,

    I'm using NextGEN Gallery (1.4.3) on WordPress (2.8.6). Some time ago I set up a sample gallery (site is currently under construction). Everything worked fine. By "everything" I mean:
    1. creating galleries, albums and uploading photos
    2. managing albums and galleries
    3. (most important) showing galleries and photos inside them

    I have a page called "Gallery" with following code inside:
    [album=1,compact]

    It shows galleries inside album (id 1 - the only album defined), gallery names with links and number of photos in each gallery.

    Where's the problem?

    Today I visited the gallery and... what I saw? Links to the galleries are just not working! When I click link to any gallery, it shows an empty template - same as in galleries view, but with no content. I couldn't believe my eyes so I checked the same code ([album=1,compact]) on some other WordPress-based page and it worked fine with sample galleries.

    site: take a look

    (Recently I upgraded WP from 2.8.5 -> 2.8.6 and NGG from 1.3.x -> 1.4.3)

    Any ideas? Someone had that problem?

    Thanks,
    Powi

  2. powi
    Member
    Posted 4 years ago #

    Tried changing some NGG options today but nothing works :(

  3. tootesdog
    Member
    Posted 4 years ago #

    Hey Powi!
    I'm having the same issue:
    check out http://www.peeandtee.com/photos
    Album is there, but Gallery not working.
    hope someone out there can help cause I'm sick of wasting time trying to figure it out!

Topic Closed

This topic has been closed to new replies.

About this Topic