WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] All Images stay in one single column (7 posts)

  1. T4ke
    Member
    Posted 4 years ago #

    Hi there

    i've got a problem here,
    I downloaded and installed the NextGen Gallery in WP2.7.
    It worked fine so far, I started uploading some pictures but unfortunally they're displayed in one single column instead of being in several columns.

    here can you see what I mean:

    http://www.fuhly.de/wordpress/?page_id=7&album=1&gallery=1

    how can I fix this problem?

    Thanks in advance!

    Robin

  2. jceresini
    Member
    Posted 4 years ago #

    Add the following to your CSS in wp-content/themes/fuhly/style.css or in its own style sheet:

    .ngg-gallery-thumbnail-box{
     float: left;
    }

    [signature moderated Please read the Forum Rules]

  3. T4ke
    Member
    Posted 4 years ago #

    sorry, but as you can see this didn't work :(

    actually it's like this:

    [url=http://img3.imagebanana.com/view/48qab5/1.JPG][img=http://img3.imagebanana.com/img/48qab5/thumb/1.JPG][/url]

    but I want it like that:

    [url=http://img3.imagebanana.com/view/xwgv0wnl/2.JPG][img=http://img3.imagebanana.com/img/xwgv0wnl/thumb/2.JPG][/url]

    any idea how can I fix this?

    Thanks!

    Robin

  4. jceresini
    Member
    Posted 4 years ago #

    I used the firefox editcss addon to add what i pasted above to your style sheets and it worked fine. You probably need to go to the wordpress admin and click "Appearance" then "Edit" to alter the CSS but it should fix the images for you

    [signature moderated Please read the Forum Rules]

  5. T4ke
    Member
    Posted 4 years ago #

    hey, thanks for that great advice! :)
    I'm using that Addon now, too.
    It worked fine, I don't know what I did wrong before.
    The only thing that misses is that the images are opened by the lightbox effect (better would be slimbox).
    As you can see I integrated the .js-Files in the header and the syntax for opening an image by lightbox should be correct, too.
    But it does not work at all and I have no idea why.

  6. T4ke
    Member
    Posted 4 years ago #

    okay, I finally made it.
    It works fine so far for now, I'm using now the Slimbox2 Plugin instead of Slimbox(1).
    The only thing that I want to fix is that the albums are displayed under each other and not next to each other.
    I tried using float:left; but that didn't work.
    Any ideas?

  7. T4ke
    Member
    Posted 4 years ago #

    forgot the link.
    here you are:

    http://www.fuhly.de/?page_id=7

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.