WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Album images all in one column (7 posts)

  1. twoworlds
    Member
    Posted 1 year ago #

    Hi,

    I am using NextGen on a site which was upgraded from WP 3.1 to WP 3.4.1
    After upgrading, NextGen was also update to the newest version. The problem is that all images in an album are aligned in one column and not in rows, as they were before.

    I tried deleting the cache, checked all settings, tried different values for "number of columns". The only effect I can see, is that if I select "nubmer of columns" to 3, the images are somewhat "grouped" togesther but still are under eacht other. I guess, this is some kind of css interference, but I can't find, whats causing this.

    Site: test.meallan.de

    Any help is appreciated

    Achim

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. johnlalor
    Member
    Posted 1 year ago #

    I have the same problem did you get it fixed

    thanks
    John

  3. paroni
    Member
    Posted 1 year ago #

    I have the same problem did you get it fixed?

    Timo

  4. twoworlds
    Member
    Posted 1 year ago #

    Hi,

    I resolved the problem by selecting a different style sheet in NextGen. I received an error, that the selected CSS file was not present and I selected the default one and saved this setting. This solved the problem.

  5. hoshinacheri
    Member
    Posted 1 year ago #

    I also have the same problem. I did what twoworlds suggested but didn't solve it. Since I am using a custom theme (I created), I thought it must have something to do with my coding. What I did was choose another theme (I chose the default one twenty eleven) and then the gallery plugin worked.
    I will need to check my CSS again.

  6. hoshinacheri
    Member
    Posted 1 year ago #

    This problem has been encountered by other members too. I checked all of them and tried some of the solutions they shared.

    In my case, it has something to do with missing codes. I checked the default themes (twentyten and twentyeleven). I added this to my header (before closing the <head> tags):

    <?php wp_head()?>

    Include this at the footer as well (before ending the <body> tag):
    <?php wp_footer()?>

    They are necessary in order for many plugins to work.

    Past similar problems with solutions:
    [Plugin: NextGEN Gallery] Thumbnail rows
    [Plugin: NextGEN Gallery] All Images stay in one single column
    [resolved] Thumbnails displaying in one vertical column
    [resolved] [Plugin: NextGEN Gallery] NextGen Gallery - displays as single vertical column

  7. Jad
    Member
    Posted 1 year ago #

    I had the same experience. What I did to resolve this issue:

    - Go to Gallery > Style
    - At the top, find "Activate and use style sheet:"
    - Make sure its checked
    - Select another Style
    - Click Activate

    Hope that helps.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.