WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
After Update Gallery is not working (9 posts)

  1. tevion112
    Member
    Posted 3 years ago #

    Hello,

    after upgrading WordPress to 3.0.4 and upgrading NextGEN to 1.7.2 you can see the thumbnails in compact and extended Version of an Album but when you click on the thumbnail the next page doesn´t show the picture of the requested gallery. The page is empty.

    Any ideas?

    Greets from Cologne

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. ramonxd
    Member
    Posted 3 years ago #

    Yes, w/ me too.
    So we need a upgrade.

  3. vinpkl
    Member
    Posted 3 years ago #

    ya , i also tested it with ver 3.0.3 and the images are not showing up in IE-7.
    Just getting a box with red cross over it.

  4. heyjk
    Member
    Posted 3 years ago #

    The red X in I.E. might be caused by the image type. Are they PNGs by any chance?

    I have had some issues with that image format and older versions of windows/IE.

  5. tevion112
    Member
    Posted 3 years ago #

    Hi,

    this shouldn´t be the fault, beacause i only use jpg.

    You can see it by looking on my page:

    http://www.nursoma.de

    Go to "Bilder" and try to open an gallery.

  6. tevion112
    Member
    Posted 3 years ago #

    also intressting is the fact, if you insert a link to the gallery instead to the album the picture overview works. so it must be a problem with the [album id= template=extend/compact] link because the [nggallery id=x] works.

  7. Scipio
    Member
    Posted 3 years ago #

    Hola Everyone,
    got exactly the same problem.
    Did any of you find a solution?
    Thank You!

  8. EC (Lisa) Stewart
    Member
    Posted 3 years ago #

    Good to know it's not just me! Thought I was losing my mind!

  9. Scipio
    Member
    Posted 3 years ago #

    OK,
    tnx for feedback.
    I have found a solution, and got a recommendation from someone else in the meantime. Since I solved the issue, I didn't try the recommendation, but will keep it in mind...

    Solution I applied:
    - Go into 'Manage Gallery', select a gallery, look at 'Gallery Settings'.
    In the dropdown menu 'Page Link to:' I selected my main gallery page, the one where all albums are displayed. This creates a subpage to link to. I don't show those additional pages in the menu (my theme allows me to chose what appears in page menus and what doesn't).
    - Goto 'Options' and select 'Activate permalinks'
    - Goto 'Gallery settings' and select 'Enable AJAX pagination'
    - Then update your permalink structure
    Et Voila! it's done.
    If it still acts stupid, logout of wp, restart the browser, come back and have a look then.

    The recommendation I got (which I didn't try anymore):
    After upgrading, in NGGallery's menu goto Reset / Uninstall and select 'Reset settings'.
    Dunno if it works but it might as it clears the slate.

    If you decide to try it, let me know if it worked for you. The more I learn, the quicker it gets for future problems...

    Ciao, Chris

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.