WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] "Add Gallery/Images" is a blank page (7 posts)

  1. 1oclock
    Member
    Posted 2 years ago #

    When I click on "Add Gallery / Images" I am receiving a blank page (I still have the toolbar and sidebar navigation, but the workspace is completely empty).

    The "Options" tab also returns a blank page. All of the other pages for this plugin seem to be working fine.

    This is a new development. I have tons of galleries that I have created without a problem. To be honest, I would go look for a different plugin except I've invested too much time in creating galleries with this one.

    How can I get these pages back?

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. sharpeh
    Member
    Posted 2 years ago #

    I'm having the same issue! Also will not allow me to ad images into posts anymore. Any suggestions?

  3. sharpeh
    Member
    Posted 2 years ago #

    look in the addgallery.php fins this line of code and delete it

    <div id="slider" class="wrap" style="display: none;">

  4. 1oclock
    Member
    Posted 2 years ago #

    While that does make the page show up, it seems to be making the flash uploader not working (and if I have to upload the images one at at time than the plugin is worthless). I'm not saying that the deleted line of code was directly related to the flash uploader, but it was working before (back before the page stopped appearing) and now it's not.

    Fix one thing and another breaks. What fun.

    Any thoughts?

  5. wp_user888
    Member
    Posted 1 year ago #

    I got the same issue, blank page with this NextGen gallery. It's really starting to tick me right off that i've used this plugin because I can't just remove it without having to fix all the images on my blog. SO i'm stuck with trying to fix this and getting the same issue everyone else on the internet is now talking about. I wish someone would step up and try to fix this from nextgen cause its obviously not compatiable with something since so many people with different plugins are having the same issue. PLUS, even if it was an error, there is a blank page, there is no error displayed or anything. Bad handling.

  6. envisioneer
    Member
    Posted 1 year ago #

    For anyone still seeking a solution - this worked for me:

    As above (sharpeh) search for:

    <div id="slider" class="wrap" style="display: none;">

    but instead of delete change none to inherit

    <div id="slider" class="wrap" style="display: 'inherit';">

    all files are in /wp-content/plugins/nextgen-gallery/admin/

    for Add Gallery white page: addgallery.php
    for Options White page: settings.php

    Hope that helps some folk!

  7. tomgreever
    Member
    Posted 1 year ago #

    This worked for me. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags