WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] Activated Plugin, fatal error message. (2 posts)

  1. Nicola
    Member
    Posted 2 years ago #

    Right after activating this plugin I now get this error message when trying to access any page of my website.

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 19456 bytes) in /home/content/09/8425109/html/stylereaction/wp-admin/includes/template.php on line 1641

    I contacted Go Daddy and got this response

    The error message you're now encountering does indicate that your script requires a larger memory limit than what is currently designated in your php5.ini file or by the servers default php settings. Unfortunately we are unable to provide you with the specific line of code you would need to add or modify in this file, as we do not provide support for custom coding. However, multiple online tutorials do exist on the topic and you should be able to find examples through any search engine.

    I've no idea what to do, any help?

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. Nicola
    Member
    Posted 2 years ago #

    I added this code to php5.ini and it solved my problem

    memory_limit = 64M
    post_max_size = 64M
    file_uploads = On
    upload_max_filesize = 64M
    [Zend]
    zend_extension=/home/content/30/7789030/html/ioncube/ioncube_loader_lin_5.2.so
    
    register_globals = off
    allow_url_fopen = off
    
    expose_php = Off
    max_input_time = 60
    variables_order = "EGPCS"
    extension_dir = ./
    upload_tmp_dir = /tmp
    precision = 12
    SMTP = relay-hosting.secureserver.net
    url_rewriter.tags = "a=href,area=href,frame=src,input=src,form=,fieldset="
    
    ; Only uncomment zend optimizer lines if your application requires Zend Optimizer support
    
    ;[Zend]
    ;zend_optimizer.optimization_level=15
    ;zend_extension_manager.optimizer=/usr/local/Zend/lib/Optimizer-3.3.3
    ;zend_extension_manager.optimizer_ts=/usr/local/Zend/lib/Optimizer_TS-3.3.3
    ;zend_extension=/usr/local/Zend/lib/Optimizer-3.3.3/ZendExtensionManager.so
    ;zend_extension_ts=/usr/local/Zend/lib/Optimizer_TS-3.3.3/ZendExtensionManager_TS.so
    
    ; -- Be very careful to not to disable a function which might be needed!
    ; -- Uncomment the following lines to increase the security of your PHP site.
    
    ;disable_functions = "highlight_file,ini_alter,ini_restore,openlog,passthru,
    ; phpinfo, exec, system, dl, fsockopen, set_time_limit,
    ; popen, proc_open, proc_nice,shell_exec,show_source,symlink"

    http://allaboutbasic.com/2011/10/25/godaddy-php5-ini-memory-limit-increase-your-wordpress-sites-maximum-media-uploading-capacity-to-64mb/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.