WordPress.org

Ready to get started?Download WordPress

Forums

NextGen Cu3er Gallery
WordPress 3.0.1 - Plugin did not work without PHP modifications (4 posts)

  1. agentc0re
    Member
    Posted 4 years ago #

    I made some heavy modifications to the plugin in order to have it work. As of right now the plugin requires ngg custom fields or the magic in the xml dir doesn't happen. It didn't happen with it though either.

    There were a few "<?" missing the 'php' to be complete like: "<?php". You have to have, magic quotes i think, in order for that type of syntax to work which is not recommended.

    There were a bunch of other things as well, and I'm not trying to critique you by any means. I would like to get with you via email or something when you get a chance and I can send you my changes. My biggest problem was getting the imageURL to work, and it required two foreach loops in the end.

    Anyways, hit me up. agentc0re at learnix dot net

    http://wordpress.org/extend/plugins/nextgen-cu3er-gallery/

  2. SchattenMann
    Member
    Plugin Author

    Posted 4 years ago #

    the need for nggcustomfields are mentioned on the plugin readme...
    the use of Short Open Tags for <? are activated in 90% of all web servers...but ya maybe i should stop using them...

    about your problem with imageURL...what problem?

  3. Matija Erceg
    Member
    Posted 3 years ago #

    Yes, definitely don't use short open tags, some people do not have access to their PHP settings

  4. Brian Hatano
    Member
    Posted 3 years ago #

    How would I put this into the theme?

    I used the custom fields plugin and generated a url for the fields, but didn't seem to work...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic