WordPress.org

Ready to get started?Download WordPress

Forums

Next Page
[resolved] For asian characters (2 posts)

  1. jflycn
    Member
    Posted 3 years ago #

    all the calls of htmlentities need to be set "UTF-8" compatible, for example
    change htmlentities($options['before_prev_link'])
    to htmlentities($options['before_prev_link'], ENT_COMPAT, "UTF-8")

    http://wordpress.org/extend/plugins/next-page/

  2. Stephanie Leary
    Member
    Plugin Author

    Posted 3 years ago #

    Thanks! I'll update the plugin shortly.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags