WordPress.org

Ready to get started?Download WordPress

Forums

New Blog Defaults
[resolved] minor fix for deprecated code (2 posts)

  1. line 522: add_submenu_page uses a deprecated argument for capabilities

    for my own use, I've replaced 10 (no quotes) with 'unfiltered_html' (with quotes)

    Only discovered because I had WP_DEBUG turned on.

    http://wordpress.org/extend/plugins/wpmu-new-blog-defaults/

  2. DeannaS
    Member
    Plugin Author

    Posted 4 years ago #

    This will be fixed in 2.1 and released shortly.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic