WordPress.org

Ready to get started?Download WordPress

Forums

Networks for WordPress
[resolved] Domain Mapping (10 posts)

  1. keaman
    Member
    Posted 2 years ago #

    Hi,

    I have small problems with Domain Mapping and Networks for WordPress plugin.

    I created Sub-Network and in the Sub-Network I created a blog. I mapping a domain to this blog, but unfortunately I can not log in to this blog.

    Regards,
    Tomek

    http://wordpress.org/extend/plugins/networks-for-wordpress/

  2. keaman
    Member
    Posted 2 years ago #

    solved :)

  3. JsonB123
    Member
    Posted 1 year ago #

    Why not tell everyone how you solved it? You might help someone : )

  4. Ron Mahon
    Member
    Posted 1 year ago #

    I setup a network subdomain
    When I try to add a new domain to this network I get this error. Missing or invalid site address.

    This domain is parked in cpanel and I have created a *.domain-name.

    Any Ideas

    Many thanks
    Ron

  5. David Dixon
    Member
    Posted 1 year ago #

    I am having this issue as well, when i try to login to the new network, i get redirected back to the main network wp-admin.php dashboard. what did you do to fix it?

  6. Ron Mahon
    Member
    Posted 1 year ago #

    David
    I still screwing with it! I was doing ok until the last wp update.

    I just hired a person to help and he has shown me a lot ok thing not mentioned anywhere.

    I expect to complete it this weekend and will let you know.

    Ron

  7. David Dixon
    Member
    Posted 1 year ago #

    Ok thanks!

  8. Ron Mahon
    Member
    Posted 1 year ago #

    David
    Part of the problem I believe is that I’m using cPanel, and most of the gruels are not.

    Anyway, I was in an odesk on an unrelated problem and noticed how many WordPress experts they had. So I decided to post a job and see if someone else can do this for me.

    While there may be many WordPress experts there, none of them knew anything about domain mapping. I forgot about the job post after rejecting 25 or so applicants. Last week a new applicant, the first one who answered all the criteria mainly to give me the URLs of a few multiplayer sites that they had done.

    To make a long story short he not only solve the problem. But made some interesting changes to wp-config.php, robots text, installed a couple of helpful modules and more or less tuned up the whole site.

    [ Promotion of commercial services removed ]

  9. David Dixon
    Member
    Posted 1 year ago #

    Yeah that helps, thanks for the information! (i was subscribed so i got the full message)

  10. David Dixon
    Member
    Posted 1 year ago #

    I found a solution on this forum as well
    wordpress.org/support/topic/plugin-wp-multi-network-network-subsites-not-working
    the second post fixed my problem

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic