WordPress.org

Ready to get started?Download WordPress

Forums

Networks for WordPress
[resolved] Current version (2 posts)

  1. ttoine
    Member
    Posted 1 year ago #

    Hi,

    I am using a multi site (subdomain) with WordPress 3.4.2 and would like to be sure your plugin can work well with. I ask because of:

    Requires: 3.0 or higher
    Compatible up to: 3.4-beta4
    Last Updated: 2012-5-14
    Downloads: 10,412

    on the plugin page.

    Can you confirm that point ?

    http://wordpress.org/extend/plugins/networks-for-wordpress/

  2. David Dean
    Member
    Plugin Author

    Posted 1 year ago #

    This plugin is compatible with WP 3.4.2, and can be used with WP 3.5 nightlies. The WP interface and multisite operations this plugin uses are pretty stable; there hasn't been a big change since 3.1.

    Since not many changes means slow release cycle, I haven't released a new version since 3.4 was in beta.

    Feel free to let me know if you have any questions!

    - David

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.