WordPress.org

Ready to get started?Download WordPress

Forums

Network Publisher
Not getting support with question I posted!!! Help! (7 posts)

  1. mbernhardt
    Member
    Posted 2 years ago #

    I have asked this question twice before and have gotten no support: I changed domain names. It is updated and correct on the Links Alpha web site but Network Publisher still uses the old domain name when publishing posts. Other LinksAlpha plug-ins installed after the domain change use the correct domain name.

    And when I do publish, the Links Alpha web site then shows the old domain AND the new domain. I delete the old one but the same thing happens again. If I delete and re-install Network Publisher with a new API key, the same thing still happens.

    The problem MUST be hiding somewhere in my site but I can't find it.

    I asked for support on this like a month ago. No love. Am I going to get help or not?

    http://wordpress.org/extend/plugins/network-publisher/

  2. impalcature
    Member
    Posted 2 years ago #

    I have the same problem.
    Can someone help us?

  3. vivekpuri
    Member
    Plugin Author

    Posted 2 years ago #

    Can you please open a ticket here - support.linksalpha.com

  4. mbernhardt
    Member
    Posted 2 years ago #

    I did, 3 months ago.

  5. Ellis Benus
    Member
    Posted 2 years ago #

    Hey bud, did you ever get an answer to your question?

    You could log into your PHPmyAdmin control panel and find the tables Network Publisher uses and manually update the database entry with your domain. If it's not in the database, then it might be in a static file (but I doubt it).

    Checking the static file would be the easiest, just download the plugin folder (via FTP) to your local computer and search INSIDE the files for the old domain name.

    Otherwise, it's got to be in the database (probably is).

    [sig moderated as per the Forum Rules]

  6. mbernhardt
    Member
    Posted 2 years ago #

    No, no answer. I actually did try that a long time ago and never found anything. I also searched through files.

    The only positive thing is that although Network Publisher insists that the configured domain is the original one, actual posts to Facebook or whatever say they're sourced from the proper domain. So this is more an inconvenience than a show-stopper.

    But man, I can't imagine paying these guys for more features when they can't even be bothered to respond to a ticket properly opened.

  7. vivekpuri
    Member
    Plugin Author

    Posted 2 years ago #

    @mbernhardt we know you are waiting on the response on this. Unfortunately, we are neck deep in office move. Once we are all done in next few days, we will get your issue resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic