WordPress.org

Ready to get started?Download WordPress

Forums

NetBlog
[resolved] Plugin could not be activated because it triggered a fatal error. (3 posts)

  1. jvbkda
    Member
    Posted 2 years ago #

    Hello & thanks for this ideal plugin.
    Please support my start with it.

    This is what happens, wenn activatiing the download with dashboard:

    Plugin could not be activated because it triggered a fatal error.

    Warning: require_once(core/nbImportBibTexGUI.php) [function.require-once]: failed to open stream: No such file or directory in /Applications/MAMP/htdocs/xxx/wp-content/plugins/netblog/netblog.php on line 59

    Fatal error: require_once() [function.require]: Failed opening required 'core/nbImportBibTexGUI.php' (include_path='.:/Applications/MAMP/bin/php/php5.3.6/lib/php') in /Applications/MAMP/htdocs/xxx/wp-content/plugins/netblog/netblog.php on line 59

    http://wordpress.org/extend/plugins/netblog/

  2. Benjamin Sommer
    Member
    Plugin Author

    Posted 2 years ago #

    Hi, thanks for the detailed error message!

    This issue has been fixed with 2.09, because the line has been commented out, for now (a line beginning with //). See the repository.

    Please always update to the latest version (holds true for all software I guess)

  3. jvbkda
    Member
    Posted 2 years ago #

    Great & thanks.

    1. Step was successful!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags