WordPress.org

Ready to get started?Download WordPress

Forums

NetBlog
[resolved] Error on update to 2.07 (3 posts)

  1. CircleReader
    Member
    Posted 2 years ago #

    Warning: require_once(core/nbImportBibTexGUI.php) [function.require-once]: failed to open stream: No such file or directory in /home/readingc/public_html/wp-content/plugins/netblog/netblog.php on line 59

    Fatal error: require_once() [function.require]: Failed opening required 'core/nbImportBibTexGUI.php' (include_path='.:/usr/lib/php') in /home/readingc/public_html/wp-content/plugins/netblog/netblog.php on line 59

    (On WP version 3.3b2-19067)

    http://wordpress.org/extend/plugins/netblog/

  2. shannahall
    Member
    Posted 2 years ago #

    I received the same error. Had to remove the plugin from the cPanel through my hosting provider for my site to be accessible via the WP dashboard and to the public.

  3. Benjamin Sommer
    Member
    Plugin Author

    Posted 2 years ago #

    This issue has been resolved with v2.08

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags