WordPress.org

Ready to get started?Download WordPress

Forums

Navayan Subscribe
form fields too long to use (8 posts)

  1. 4795209
    Member
    Posted 2 years ago #

    This is a great idea for a widget. So many people want this, but the form fields came out incredibly long when I tried to either embed the code into blog posts, pages, or try to widget on a sidebar. The form fields were so long that they covered half the website page no matter what I did. I could not find any way to edit this or correct it without having to already be familiar with more advanced coding.

    Is there any way to edit the form fields so that they are much smaller and shorter (at least 80 percent shorter in length) and allow text to still be entered? I don't know CSS or PHP yet but know a little HTML.

    http://wordpress.org/extend/plugins/navayan-subscribe/

  2. RedCupCreative
    Member
    Posted 2 years ago #

    Hello member. I am not tech support. However, I do think I may know the answer to your question. Are you using the most current version of the plugin (Version 1.1.4.2)? Check to see if you have any updates available for your plugins. The newest version of Navayan Subscribe has resolved this issue. If you accept the update, the form should automatically update in your layout for you.

  3. 4795209
    Member
    Posted 2 years ago #

    Thank you for responding.

    I have the most current version of WordPress and just downloaded the newest version of this plugin.

    The spacing and length issue is still there. I uploaded the widget without making any changes or editing of any kind and the spacing/length issues are still there as before. The forms' length cover half the website page, way beyond any margin and looked out of place. This plugin would work if I placed it on a page or post, but not as a widget ..... unless I try to edit some of the HTML or Javascript to adjust the length issues.

  4. Amol Nirmala Waman
    Member
    Plugin Author

    Posted 2 years ago #

    @4795209, try two things - 1. CTRL + F5, 2. Clear browser cache

  5. veromary
    Member
    Posted 1 year ago #

    I have the same problem and neither refreshing the page or clearing the cache work. Still a long form field.
    I'm using Navayan 1.1.4.3.

  6. Amol Nirmala Waman
    Member
    Plugin Author

    Posted 1 year ago #

    @veromary, Admin have control to use theme's default style. Check plugin's form settings. By the way new version 1.1.5 is available now!

  7. veromary
    Member
    Posted 1 year ago #

    Thanks Amol. I've reactivated the plugin, but the widget isn't listed.
    Now I see in the instructions how to change the width:
    - Edit your style.css file located in your themes folder. You will need to overwrite the properties ie. #ny_subscribe_wrapper label { width: 100px !important}

  8. Amol Nirmala Waman
    Member
    Plugin Author

    Posted 1 year ago #

    @veromary, the form will be visible to non-logged in user only. Try logging out (or open other browser) and see its displayed there in sidebar! For details please visit plugin's homepage.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic