WordPress.org

Ready to get started?Download WordPress

Forums

  1. thydzik
    Member
    Posted 2 years ago #

    May have been due to the recent WordPress upgrade to 3.3.2 by I am now getting the following error, when I open the geopicker tool;

    Fatal error: Cannot redeclare lang_getfrombrowser() (previously declared in /var/www/vhosts/mygeoposition.com/httpdocs/api.mygeoposition.com/api/geopicker/inc_language.php:24) in /var/www/vhosts/mygeoposition.com/httpdocs/api.mygeoposition.com/api/geopicker/inc_language.php on line 92

    http://wordpress.org/extend/plugins/mygeopositioncom-geotags-geometatags/

  2. daniel.filzhut
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    I am the author of this plugin and just tried to analyze the error. Seems to be some tricky internal PHP thing to me, so I just tried something and hope it is fixed by now. Please notify me in case the error still comes up.

    You DO NOT need to update your plugin, when encountering this error. The error happens on the server side of the MyGeoPositiom.com API (so basically NOT on your machine).

    Cheers,
    Daniel

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic