WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: myEASYbackup] Zip class is outdated and no longer in use (2 posts)

  1. eyashwant
    Member
    Posted 4 years ago #

    I installed the plugin myEASYbackup and it gives error that zip class is not installed in server. I contacted server tech and they said :

    Hello,

    Thank you for contacting our Technical Support Department.
    Please note that the zip class is outdated and no longer in use and instead of it we have the 'gzip' amd 'zlib'
    I guess you will have to contact the plugin vendor for more information how to get around this or simple install an alternative plugin.
    If we can help you with any other problem, do not hesitate to contact us again. You are always welcome.

    So this is not compactable with PHP 5

    Please fix it asap.
    Tx

  2. camaleo
    Member
    Posted 4 years ago #

    As far as I can see on the PHP site it does not state it is not supported anymore, at least not for PHP 5.

    Anyways, version 0.0.4, uses the Linux command 'zip' to compress; on Windows servers you still need ZipArchive.

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic