WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: My Custom Widgets] Lost entire Widget config after upgrade (5 posts)

  1. Derwood
    Member
    Posted 4 years ago #

    Upgraded my daughter's blog to 2.8.1, then upgraded My Custom Widgets to 2.0.3 and promptly lost her entire custom widget config. Having to reconstruct the whole thing from scratch.

  2. janekniefeldt
    Member
    Posted 4 years ago #

    Without knowing what you did in detail it's hard to find out what happened. Are you sure that you did not deinstall the plugin before you upgarded? Did you try to use the backup functionality?

  3. Derwood
    Member
    Posted 4 years ago #

    I'm sure I did not deinstall before upgradeing.
    I used the upgrade function within WordPress to upgrade the plugin. It did the upgrade process for me. When the upgade process was done, the custom widgets were there but the layout for them was entirely gone.
    This happened to several blogs that I host. Each one with its own database, and widgets. Kind of hard to track down now..

  4. janekniefeldt
    Member
    Posted 4 years ago #

    ...the custom widgets were there but the layout for them was entirely gone.

    I am not sure if i get you right. What exactly do you mean. With wordpress 2.8 handling widgets has been changed from ground up. Therefore it is possible that the widgets have been removed from your sidebar and you had to add them again manually. But the content of the CustomWidgets should not have been removed during the upgrade process.

    Is that correct...?

  5. Derwood
    Member
    Posted 4 years ago #

    Thats correct. The widgets were there, but gone from the sidebars.
    And, I was already at 2.8.0 when I went to 2.8.1. Right after that, I upgraded My Custom Widgets.

Topic Closed

This topic has been closed to new replies.

About this Topic