WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: My Category Order] Very useful plugin but not WP-3 comaptible (5 posts)

  1. Gene53
    Member
    Posted 4 years ago #

    This is a very useful plugin and I hope the author will make it WP-3 compatible.

    http://wordpress.org/extend/plugins/my-category-order/

    Oops, sorry for the double post, something went haywire when I tried posting this.

  2. froman118
    Member
    Posted 4 years ago #

    Gotta give me more than just not compatible. I'm running it on my blog with 3.0, the widget and the new Twenty Ten theme. I'm getting ready to release an update so more info would be great.

  3. Gene53
    Member
    Posted 4 years ago #

    LOL, my mistake, I was using the default category widget (my bad). Changed it to your widget and everything's great.

    Thanks!

  4. Sumukha
    Member
    Posted 4 years ago #

    Any way to get this working within the Genesis Framework?

    Thanks!

  5. froman118
    Member
    Posted 4 years ago #

    If you can use the My Category Order widget then it should work with any theme/framework. Since Genesis is not free I won't be able to offer any support for it.

Topic Closed

This topic has been closed to new replies.

About this Topic