WordPress.org

Ready to get started?Download WordPress

Forums

Multisite Plugin Manager
Incompatibility with Secure WordPress plugin (3 posts)

  1. gabrewat
    Member
    Posted 2 years ago #

    This plugin works OK unless you also have Secure WordPress plugin installed. Can't use Secure WordPress versions 2.04 or 2.05 if you install and activate Multisite Plugin Manager.

    http://wordpress.org/extend/plugins/multisite-plugin-manager/

  2. Crimm
    Member
    Posted 2 years ago #

    I'm having the same problem.

    The error I was getting is:

    "Call to undefined function wp_get_current_user"

    Please fix. Thank you for your time.

  3. B_Dark
    Member
    Posted 2 years ago #

    i use MultiSite Plugin Manager 3.1 & Secure WordPress 2.06 and i have the same problem

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic