WordPress.org

Ready to get started?Download WordPress

Forums

Multisite Language Switcher
[resolved] Cannot see language option when posting (7 posts)

  1. rockydude
    Member
    Posted 6 months ago #

    Hello,

    When i post a new article or update one, i can not see the language option in the side bar as it stated in the Wiki, https://lh4.googleusercontent.com/-_g0dk_aqo0c/T7oOHRlgShI/AAAAAAAABSA/Dxe-w0doBzw/s800/howto3.jpg

    all i see is this: http://img43.imageshack.us/img43/4339/g06n.png

    can someone help me with it
    thank you

    http://wordpress.org/plugins/multisite-language-switcher/

  2. realloc
    Member
    Plugin Author

    Posted 6 months ago #

    I cannot see the picture at imageshack because right now I'm behind a corporate proxy. Please send it per mail to re@lloc.de.

    Cheers,
    Dennis.

  3. rockydude
    Member
    Posted 6 months ago #

    i have emailed it to you

  4. realloc
    Member
    Plugin Author

    Posted 6 months ago #

    Thanks. You see that in a blog where English is the current language, right? Seems that you still have to setup the languages in the other blogs of your network.

    Let me know,
    Dennis.

  5. rockydude
    Member
    Posted 6 months ago #

    I researched about this and i could not find the language setting in Settings->general..

    how do i change this?

  6. realloc
    Member
    Plugin Author

    Posted 6 months ago #

    You must install some language files. Please read on here: http://codex.wordpress.org/Installing_WordPress_in_Your_Language#Manually_Installing_Language_Files

    I'm sure you'll find this plugin here also very useful:
    http://wordpress.org/plugins/wp-native-dashboard/

    Cheers,
    Dennis.

  7. rockydude
    Member
    Posted 6 months ago #

    ok this is perfect.

    thank you

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.