WordPress.org

Ready to get started?Download WordPress

Forums

Multisite Global Search
[resolved] nothing founded (5 posts)

  1. danieledb
    Member
    Posted 2 years ago #

    Hi Alicia,
    firstly I'd like to say you thanks for your great plugin and your commitment.
    I installed your plugin in my networked site and installed your widget in the main site homepage.
    I create a standard page named "globalsearch" and i chose that fro widget search results (as default settings say).
    I'm using 3.3.1 wordpress version, with not default permalink setting, 5.0.92-enterprise-gpl-log mysql server version, and also I saw that I have create_view pribiligies because, after a search with your widget, plugin created some views tables in my database (wp_v_posts, wp_v_comments_ wp_v_postmeta), so I also have drop_views capability, because I erased them.
    So I should have all requirements for using your plugin.
    But any search gives nothing back in the globalsearch page.
    what I can do?

    Thanks a lot
    I hope you could anserw me soon, I'm in terrible delivery delay... :(

    http://wordpress.org/extend/plugins/multisite-global-search/

  2. aliciagh
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    All requeriments are ok.

    I think your problem is that you have to write this shortcode in the content area of your page named "globalsearch":
    [multisite_search_result]

    The permalink of your search page must be http://yourblog/globalsearch

    is the problem resolve with this tips?

    Thanks you for using my plugin.
    Alicia

  3. danieledb
    Member
    Posted 2 years ago #

    Sorry, perhaps I didn't understand how your plugin needs to be configured.
    Have I to write a globalsearch.php page? or have I to create page post type page, named "globalsearch", where as lonely content I write "[multisite_search_result]"?
    Because, I wrote a page, I named it "globalseach", but it doesn't work.
    If I search "spaghetti" with your widget, system redirect me to http://myblog/globalsearch/?uws=spaghetti, but I only see a page named "globalsearch" with content "[multisite_search_result]".

    Sorry for my surely stupid question.
    thanks a lot
    Daniele

  4. danieledb
    Member
    Posted 2 years ago #

    Sorry, I activated your old plugin wpmu global search instead of multisite global search...
    In my page post type page, so a writed:

    <div><strong>Results:</strong></div>
    [multisite_search_result]

    and everything works!

    Thanks a lot!!
    Daniele

  5. aliciagh
    Member
    Plugin Author

    Posted 2 years ago #

    Ok, perfect ;)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic