WordPress.org

Ready to get started?Download WordPress

Forums

MultiPress Autoblogging Lite plugin
Zend Optimizer not installed (1 post)

  1. lehenryjr
    Member
    Posted 3 years ago #

    Sirs,
    My error is:
    Plug-in could not be activated because it triggered a fatal error.

    Your information on the WordPress site for plug-ins says nothing about other items/applications being required to run this plug-in.

    I didn't know what a ZEND OPTIMIZER is, but now I realize it's a server side application/service to shield your PHP code.

    I believe it'd be nice of you to at least post that 'an ancillary product is required to use this plug-in'. It might save others time and save you the headache of fielding support issues.

    For your reference, I'm using GoDaddy as host solution and apparently they don't have this service installed.

    Much obliged...
    Until next time,
    LEHenryJr

    http://wordpress.org/extend/plugins/multipress-content/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic