WordPress.org

Ready to get started?Download WordPress

Forums

MultiPress Autoblogging Lite plugin
MYSQL Error (3 posts)

  1. dadaas
    Member
    Posted 3 years ago #

    New version of MP is having problem when adding new fetches:
    Unknown column 'article_limit' in 'field list'

    Its probably tipfeler mistake which we cant fix aalone since plugin is coded... and it looks only me is using your plugin since nobody else is posting this bug.

    http://wordpress.org/extend/plugins/multipress-content/

  2. twoenough
    Member
    Plugin Author

    Posted 3 years ago #

    I won't ask you why you are using such a bad plugin, that is another story :). I can tell you though that the issue was reported a couple times before, by email, and that there are at least 1000 active users of the free plugin. Anyway...

    That issue usually happens after using the Lite plugin and then the full one (i don't know any case when the error shows on lite plugin update, but may be possible). It is fixable from phpmyadmin. I will try to explain you how to fix that yourself.

    Go to phpmyadmin and select your wordpress database on left menu.

    When you see tables list (also on the left menu), click on wp_multipressContent

    On the main screen click on Structure tab at the top. That will show you the list of fields in the table. As the error say, you have one missing field so you need to add it.

    At the end of that Structure page you have something like this: Add 1 field(s) At End of Table At Beginning of Table After.

    Just leave as it is (default selection should be add 1 field at end of table) and click button Go

    A new page will open with some form.

    Type "article_limit" (without quotes) in the field name (first field). Then make this settings: Type: INT, Length/Values: 11, Default: None.

    Leave all other fields empty and then click Save button.

    That is all.. As far as i know all other people been able to fix this themself.

  3. dadaas
    Member
    Posted 3 years ago #

    Ok i am able to fix this.

    To all others i think this is the querry they should start:
    ALTER TABLE wp_multipressContent ADD article_limit INT( 11 ) NOT NULL

    BTW, i didnt say that your plugin is bad, its usabke, but not for adsense, or real website since in free version you place links at end... But its usable to build blog that you dont need for anything else than selling links or linking to your real sites or something...

    Btw thanks for tip :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic