WordPress.org

Ready to get started?Download WordPress

Forums

Multipost MU
Unable to re-broadcast (deleted child won't re-create) (3 posts)

  1. Zambrano Sergio
    Member
    Posted 2 years ago #

    Firs, let me tell you this plugin is big time saving anyway.
    Once I find out how to manage this issue, the rest is downhill, since I can always delete the link data extra field and the same-name pages will be recognized next time (it did so as soon as I activated the plugin, with pre-existing pages)

    Now my issue:

    I just edited a child page (broadcasted page?) and the next time I updated the "parent" page ( broadcaster? / Original? ) a new page was created next to the edite one (on the blog selected before), with a -2 at the end, I assume I'll get repeated pages every time I edit a child (broadcasted) page. Not good.

    Now, I deleted both (broadcasted and broadcasted-2), and made another change to the original Page, and this time it's not broadcasted (duplicated?) anymore, no matter how many times I edit it that original.

    Not only that, but I can't even remove the checkmark from the selected blog, so I can't go back to broadcast it to that blog.

    So, it seems the behavior is inverted:
    It should be persisting on re-broadcasting deleted pages, but not if it's been edited, but it's doing the opposite, i.e. breaking the link when deleted, persisting when child is edited.

    note: I also emptied the trash when I said I deleted the child pages.

    http://wordpress.org/extend/plugins/multipost-mu/

  2. SocialBlogsite
    Member
    Posted 2 years ago #

    [UPDATE]

    The issue was caused by the network administrator, who created the sites and pasted the same directory path for two different sites.

    Besides that, re-linking an already unlinked site is impossible. The site doesn't even appear in the list of sites in the parent's post editor broadcast panel. The option is there, but hidden.

    The solution (hackery): Delete the child un-linked post, empty the trash, open the parent post, use some browser's developer tool to delete the style="display: none" attribute from the hidden site's LI, check it, update the post.

  3. edward mindreantre
    Member
    Posted 2 years ago #

    Relinking unlinked posts is a feature of ThreeWP Broadcast.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic