WordPress.org

Ready to get started?Download WordPress

Forums

Multiple content blocks
[resolved] Blocks not displaying (2 posts)

  1. osceoladesign@gmail.com
    Member
    Posted 1 year ago #

    I am trying to get this plugin to work, and not having much success. I installed the plugin, and then in page.php I put the following:

    <?php
    /**
    * The template for displaying all pages.
    *
    * This is the template that displays all pages by default.
    * Please note that this is the WordPress construct of pages
    * and that other 'pages' on your WordPress site will use a
    * different template.
    *
    * @package WordPress
    * @subpackage Twenty_Eleven
    * @since Twenty Eleven 1.0
    */

    get_header(); ?>

    <div id="primary">
    <div id="content" role="main">

    <?php while ( have_posts() ) : the_post(); ?>

    <?php get_template_part( 'content', 'page' ); ?>

    <?php comments_template( '', true ); ?>

    <?php endwhile; // end of the loop. ?>

    </div><!-- #content -->
    <div class="block_additional">
    <?php the_block('additional'); ?>
    </div>
    </div><!-- #primary -->

    <?php get_footer(); ?>

    However, when I go to edit a page, the Multiple Content Block box is there, but it says that no content blocks are installed. What am I doing wrong?

    website: http://trylasertoday.com

    http://wordpress.org/extend/plugins/multiple-content-blocks/

  2. Trendwerk
    Member
    Plugin Author

    Posted 1 year ago #

    This problem should be fixed in the new completely rewritten 3.0. Templates and annotations should always work now.

    Any suggestions or issues? Please tell us on Git!
    https://github.com/trendwerk/multiple-content-blocks/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.