Ive just installed the Multi Post Newsletter plugin and I'm getting the following error message in my plugins window
Multi Post Newsletter: Sorry, This plugin has taken a bold step in requiring PHP 5.0+, Your server is currently running PHP 5.1.6, Please bug your host to upgrade to a recent version of PHP which is less bug-prone. At last count, over 80% of WordPress installs are using PHP 5.2+.
As the requirement is version 5.0+, can you suggest why it's displaying this error when our version is 5.1.6??