WordPress.org

Ready to get started?Download WordPress

Forums

Multi Feed Reader
[resolved] php 5.3 is installed despite error (5 posts)

  1. thecoup
    Member
    Posted 2 years ago #

    I'm trying to install this fantastic plugin on a dreamhost server. Dreamhost accounts have both PHP 5.2.17 and 5.3 installed, so the plugin should work. But the activation triggers a failure. Is this sniffed out by WordPress or by this plugin? Is there any way to work around this?

    Thanks for any help!

    Plugin could not be activated because it triggered a fatal error.
    Multi Feed Reader requires PHP 5.3 or higher.
    You are running PHP 5.2.17

    http://wordpress.org/extend/plugins/multi-feed-reader/

  2. Mike Schroder
    WP Contributing Dev.
    Posted 2 years ago #

    Try going into your DreamHost panel, to "Manage Domains", then click "edit" by the domain you want to install it on.

    Scroll down, and you can change PHP from 5.2.x to 5.3.x (FastCGI preferred).

    Then, save your settings, and in about 5-15 minutes, you should be using PHP 5.3.x, and the plugin should detect it appropriately.

  3. thecoup
    Member
    Posted 2 years ago #

    great thanks. dreamhost need to update the server to allow 5.3 to actually be used. so that's workng now...

  4. Mike Schroder
    WP Contributing Dev.
    Posted 2 years ago #

    Just to note, unless you're on a VPS/Dedicated (and have been managing them yourself for some time), PHP 5.3 should always be available.

    Super glad to hear that you were able to get it resolved!

  5. thecoup
    Member
    Posted 2 years ago #

    Yes. This was a VPS server.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic