WordPress.org

Ready to get started?Download WordPress

Forums

Movable Type Backup Importer
The xml backup file does not appear as a choice (7 posts)

  1. jrpatric
    Member
    Posted 2 years ago #

    I backed up MT and placed the xml backup file in wp-content/uploads/import I made the folder 777. Upon selecting import from the wp menu I chose the mt-backup-importer and hit refresh button. Nothing appears on the page.

    http://wordpress.org/extend/plugins/movable-type-backup-importer/

  2. Roger Dudler
    Member
    Plugin Author

    Posted 2 years ago #

    Hi jrpatric, there is a new version 1.1.0 available which fixes this problem. Please try the new version and tell me if it worked out for you. Thanks!
    http://downloads.wordpress.org/plugin/movable-type-backup-importer.1.1.0.zip

  3. hoopersx
    Member
    Posted 2 years ago #

    Roger,

    I am running the import and have the 600 meg file broken up into 2 mb files. The utility sees them fine. Allows me to start the process then I get this:

    Importing your Movable Type Backup

    Your backup will be processed in chunks if available.

    Movable_Type-2012-03-29-05-25-09-Backup-1.xml

    Importing /hermes/bosweb/web071/b710/ipg.fiercereasoncom/hemttest/wp-content/uploads/import/clean-Movable_Type-2012-03-29-05-25-09-Backup-1.xml...

    /hermes/bosweb/web071/b710/ipg.fiercereasoncom/hemttest/wp-content/uploads/import/clean-Movable_Type-2012-03-29-05-25-09-Backup-1.xml

    But there's no status or change in over 2 hours. I just need to know if this is normal. I'm sure that 600 megs will take a while but I thought perhaps there would be something to show me it was progressing.

    Can you help please?

  4. Roger Dudler
    Member
    Plugin Author

    Posted 2 years ago #

    This seems to long for me. Any errors in the PHP or Apache Log? Is it possible to send me the second file where it blocks, so I can have a look at it and try to reproduce the error?

  5. fmattiza
    Member
    Posted 2 years ago #

    Hi Roger, can you please help a newbie out?
    I have installed latest plugin, created wp-content/uploads/import folder and uploaded MT backup files into it. I goto tools/import and select your importer. next screen i get following two errors:

    Warning: rename() [function.rename]: open_basedir restriction in effect. File() is not within the allowed path(s): (/home/xxxx:/usr/lib/php:/usr/local/lib/php:/tmp) in /home/xxxx/public_html/wp-content/plugins/movable-type-backup-importer/class-mt-backup-import.php on line 59

    Warning: Invalid argument supplied for foreach() in /home/xxxx/public_html/wp-content/plugins/movable-type-backup-importer/class-mt-backup-import.php on line 81

    Can you please provide any help as to what i am missing or what I have done wrong? I dont know if its permissions issues or simply lack of knowledge on my part? I am desperately trying to perform an import from MT.

    Thanks!

  6. jkuu
    Member
    Posted 1 year ago #

    hey! same problem as hoopersx here, any solution?
    thanks!

  7. kevincmurphy
    Member
    Posted 1 year ago #

    I'm having the same problem. It only sees the first of 60 or so 2 mb files, then hangs on the first one -- same error message as hoopersx. Any help or advice?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic