WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Most Commented Widget] mdv_most_commented only works with predefined durations (1 post)

  1. davidrydell
    Member
    Posted 4 years ago #

    When using mdv_most_commented it's only possible to use durations predefined in the plugin. Putting last 60 days will take posts from all time.

    It should be possible to put in any duration. I added 60 days as a option in the code but it would be nice to get this fixed properly.

    http://wordpress.org/extend/plugins/most-commented/

Topic Closed

This topic has been closed to new replies.

About this Topic