WordPress.org

Ready to get started?Download WordPress

Forums

Mini twitter feed
[resolved] Not working anymore (53 posts)

  1. jgbibou
    Member
    Posted 2 years ago #

    Hi,

    Your plugin is the best among all plugins twitter feed. I have installed it, it's worked well and now it doesn't works anymore. I delete it and reinstalled it, it's still not working I have only the top (the title) and the botton (logo bird) but not the feed. I use the shortcode and i checked lot of time and I using the correct username. Could you please help me?

    thank you for your help

    Jerome

    http://wordpress.org/extend/plugins/mini-twitter-feed/

  2. Gerardo Torre
    Member
    Posted 2 years ago #

    Totally agree with previous post. Best among twitter feed plugins.

    But...

    I'm having exactly the same problem, worked fine for a while and now it only shows the header and footer....

    I'd really appreciate a solution for this issue.

    Gerardo

  3. hectopod
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,
    Can you give me the URL of your websites?

  4. jgbibou
    Member
    Posted 2 years ago #

    Hi,
    Thank you for your reply.
    My url is http://www.lavaliseetlafourchette.com

  5. hectopod
    Member
    Plugin Author

    Posted 2 years ago #

    Hi jgbibou,
    You call 2 times Jquery.
    You need to delete this one

    <script type='text/javascript' src='http://code.jquery.com/jquery-1.7.1.min.js'></script>

    It wasn't a bug with my plugin.. If you like the plugin, don't hesitate to rate it :)

  6. jgbibou
    Member
    Posted 2 years ago #

    Hi,

    Well done!!!! :) Perfect plugin :)

    Thnak you

  7. jgbibou
    Member
    Posted 2 years ago #

    Hi I was happy to fast :( now it doesnt works anymore agai :(

  8. hectopod
    Member
    Plugin Author

    Posted 2 years ago #

    It works for me..

  9. stevenjo
    Member
    Posted 2 years ago #

    the examples on your websites dont even work.
    how could you say 'it works for me' ?

  10. hectopod
    Member
    Plugin Author

    Posted 2 years ago #

    Because it is. Maybe try to enable javascript...

  11. bigbrownbear
    Member
    Posted 2 years ago #

    Hi there, i have the same problem and none of my tweets are showing. Its a fantastic widget just wondered if you could help please? Url is http://www.jonathanmiles.me/news

  12. trivedih
    Member
    Posted 2 years ago #

    Hi there,

    I'm having the same problem with the plugin too. My url is http://www.newingtonsaccountancy.co.uk/

    Please help

  13. hectopod
    Member
    Plugin Author

    Posted 2 years ago #

    @trivedih Please read the documentation before asking, you need to insert your username and the "list" field is not for numbers...

    @bigbrownbear I don't see anything on your page, I think you didnt add the shortcode on your page.

  14. bigbrownbear
    Member
    Posted 2 years ago #

    Sorry my fault I had disabled it but have installed it again and still nothing appears - please see - http://jonathanmiles.me/news

  15. hectopod
    Member
    Plugin Author

    Posted 2 years ago #

    I think there is a conflict between Prototype and jQuery. I don't know if it is possible to use this 2 frameworks at the same time..

  16. trivedih
    Member
    Posted 2 years ago #

    Thanks for your reply, the fields do contain my username and I have kept the list field empty but still doesn't show up. Do you think its a jquery conflict for me too?

  17. hectopod
    Member
    Plugin Author

    Posted 2 years ago #

    You need to put your twitter username. I see on your website that the username is not filled username:""

  18. ollie526
    Member
    Posted 1 year ago #

    I have had the feed sporadically not work as well at http://www.blueduckdigital.com. Yesterday it worked-today it is blank like above. This has gone away and come back a few times now.

  19. hectopod
    Member
    Plugin Author

    Posted 1 year ago #

    It looks like it is working :) maybe twitter changed something in the API..

  20. ollie526
    Member
    Posted 1 year ago #

    It's really hit or miss. It worked last night but it's down today. I've been trying to see if it matters if my latest post is via mobile or web but it doesn't seem to make a difference.

  21. ollie526
    Member
    Posted 1 year ago #

    @ WebDevDesigner, have you ever modified this to hide replies? I like having my public tweets on my feed, but I dont like how it also publishes my replies.

  22. psychill
    Member
    Posted 1 year ago #

    Hi there,

    Similar problems here today. It worked just fine an hour ago, but it broke down. I haven't changed anything. Also, the minitwitter on your site don't show up either. Could it be a problem with my software? I've tried it on chrome and safari.

    my website:
    entunc.nl

  23. psychill
    Member
    Posted 1 year ago #

    And it works again! Twitter sure works in mysterious ways ;)

  24. hectopod
    Member
    Plugin Author

    Posted 1 year ago #

    Twitter changed the API to 1.1 recently. So maybe it is not perfectly stable. I will have to change it on the plugin too.

  25. hectopod
    Member
    Plugin Author

    Posted 1 year ago #

    @ollie526 Maybe in the next update.

  26. psychill
    Member
    Posted 1 year ago #

    @WebDevDesigner, I just want to take this opportunity to thank you for the great work of this plugin!

  27. hectopod
    Member
    Plugin Author

    Posted 1 year ago #

    @psychill Thank you very much! Happy that you like it!

  28. psychill
    Member
    Posted 1 year ago #

    @WebDevDesigner, and not working again. Another update from the Twitter API?

  29. hectopod
    Member
    Plugin Author

    Posted 1 year ago #

    @psychill It works on mini twitter and your website

  30. psychill
    Member
    Posted 1 year ago #

    I see, but it didn't just a few hours ago, both sites. Strange.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.