WordPress.org

Ready to get started?Download WordPress

Forums

Mingle Forum
[resolved] Search doesnt works (7 posts)

  1. Amit Porwal
    Member
    Posted 1 year ago #

    The search function of forum doesnt work. No results in searching existing forum topics. Strange.
    We are using latest version though.

    http://wordpress.org/extend/plugins/mingle-forum/

  2. Amit Porwal
    Member
    Posted 1 year ago #

    Here is the url:
    http://wordpressboon.com/vadzilla/forums/

    Regards
    Amit
    [sig moderated as per the Forum Rules]

  3. pagun
    Member
    Posted 1 year ago #

    I have same problem. I was looking to a few websites where they have installed mingle forum - does not work.
    Has anybody solution how to make it work?

  4. Amit Porwal
    Member
    Posted 1 year ago #

    Here you go--
    http://wordpress.org/extend/plugins/search-everything/

    Try this plugin and forget about poor forum search. This is advanced search that will search inside forum and all so you dont have to worry about mingle forum search.

    Amit
    Expert Village Media Technologies India

  5. pagun
    Member
    Posted 1 year ago #

    I tried this plugin to install (search everything) but nothing change after activate this plugin. No solution for me :-(

  6. yerooon
    Member
    Posted 1 year ago #

    Why is this post labeled [resolved]? As far as I know, the problem still exists. Search doesn't work at my site either with all the latests updates. Is there a setting that needs to be changed?

  7. cartpauj
    Member
    Plugin Author

    Posted 1 year ago #

    No idea why it's marked as resolved.

    This will be improved early on in the 1.1.x series which is coming soon. See my site http://cartpauj.com/forum/ for the new beta.

    For those needing help now, make sure you have at least 20-30 posts in your forum before you try a search. The search doesn't work well, if at all, when there are only a handful of posts.

    For those who are more technically inclined, or for those who want to pester their hosting company for a quick helping hand, you'll need to make sure that the wp_forum_posts table is running on the MyISAM engine, NOT InnoDB. If it's InnoDB the search will not work period. Also, after switching engines, you may need to set a FULLTEXT index on the text column in this table.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.