WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
[resolved] Wrong Google accounts in Options Panel (8 posts)

  1. ingenuity
    Member
    Posted 2 years ago #

    I foolishly set up meteor slides while logged into Google with my personal account. I logged out and logged back into Google with the account of the business for whom I'm developing a site using meteor slides. Now, when I go to the options panel to set up the account, it only shows me accounts for Google analytics from my personal account, even though I am not logged in to Google. I have cleared my browser cache and refreshed the page. I even uninstalled and deleted the plugin and reinstalled it, all while logged in to Google as the business, but the options panel still only shows my personal Analytics accounts. How can I get it to show the business's Analytics?

    TIA

    http://wordpress.org/extend/plugins/meteor-slides/

  2. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    Meteor Slides shouldn't be affecting your ability to switch Google accounts. How are you adding Google Analytics, via your theme, or a plugin?

  3. ingenuity
    Member
    Posted 2 years ago #

    I've added Analytics using a plugin. Thanks for trying to help me out. What was weird was that after I logged into Google as the business, the options panel only gave me the analytics from my personal Google account.

  4. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    Which plugin are you using?

  5. ingenuity
    Member
    Posted 2 years ago #

    Google Analyticator and Google Analytics Dashboard. Sorry I didn't answer more fully the first time.

  6. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    Ah, if you go into the settings for GA Dashboard, there should be a checkbox for "Forget Authentication". Check that and save it and you should be able to login with the correct account.

  7. ingenuity
    Member
    Posted 2 years ago #

    Oh, I just discovered the source of my confusion. Terribly sorry to have troubled you. My mistake is embarrassing! I had not set up a Google Analytics account for this site since it is a new site that is being developed under a temporary URL while the domain points to an older version of the site on a different host. I was confused because the business has a subsidiary, for which there was another website with an Analytics account. But I won't be able to access the Google Analytics account for the new site until we send the site live and I set one up! Once I've done that, I'll remember to check "forget authentication." But the account has to first exist. Again, thank you for your kind assistance.

  8. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    No worries!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic