WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
[resolved] weaver ii hides the header image won't show meteor slides (30 posts)

  1. greglv
    Member
    Posted 1 year ago #

    Hi,

    Using Weaver ll & Meteor Slides.

    Trying to substitute header image for meteor slides show called "testimonials".

    In Weaver ll Main Settings I have checked the "Hide Header Image" box and added the code <div class="aligncenter">[meteor_slideshow slideshow="testimonials"]</div> to Advanced Settings > Site Header Insert Code.

    Page Preview does hide the header image but does not insert the slideshow

    http://wordpress.org/extend/plugins/meteor-slides/

  2. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    Are you just previewing the changes, or did you save them? It could be adding the slideshow, but it might be hidden by a theme or plugin conflict, can you post a link?

  3. greglv
    Member
    Posted 1 year ago #

    New to WordPress and I was just previewing, here is the link
    http://localhost/wordpress/?preview=true&preview_id=2&preview_nonce=dfd4697593,

    also appears the same with localhost/wordpress

    Thanks

  4. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry, I can't see the site if you are building it locally, only on a live server.

    To start with, try adding just the slideshow shortcode, without a specific slideshow or any other code, and make sure you publish it or save the changes:

    [meteor_slideshow]

    Make sure to check out the Weaver documentation too if you haven't already.

  5. greglv
    Member
    Posted 1 year ago #

    Apologies, I thought you could get some info from the URL itself.

    Tested slideshow on a dummy page with just the short code and it doesn't show there either. Have double checked everything and posted at Weaver also, any other thoughts?

  6. scrambler
    Member
    Posted 1 year ago #

    If just inserting the Slideshow shortcode on a dummy page does not show up, you either missed a critical step in the creation of the slideshow, or you have an installation problem.
    I posted a step by step in another Weaver forum thread here
    http://forum.weavertheme.com/discussion/2781/weaver-pro-ii-help-plugin-meteor-slideshow#Item_21
    After that next thing I would try is desactivate all your plugin to see if one is causing a problem (people have reported plugin breaking the meteor slider)

  7. greglv
    Member
    Posted 1 year ago #

    Followed your instructions meticulously. Cannot figure out what's up.

    I reinstalled WP and Slides, thinking it may be a local problem I put it on an old website no longer in use and still nothing.

    No other plug-ins are installed.

    http://www.choiceslv.com

    Thanks,
    G

  8. scrambler
    Member
    Posted 1 year ago #

    Regarding the site referenced in your last post.
    1) If you go to the WordPress Dashboard on the left
    Under Slides > Slideshow , do you see a defined slideshow and what name does it have
    2) Under Slides > Slides do you see several slides images?
    3) When you click on any of the Slides Edit button, in the Slide editing page in the Slideshows Box at the bottom right do you see the slideshow name defined in 1) with a ticked box
    4) Where did you insert the Slideshow Shortcode exactly (details)
    5) What is the exact shortcode you used?

  9. greglv
    Member
    Posted 1 year ago #

    1) I do have a defined slideshow, the name & the slug are testimonials. For test purpese it has 2 images

    2)I see both images listed

    3)Yes, both slides list testimonials and both times the checkbox is ticked.

    4)I inserted the slideshow shortcode in Appearance> Weaver ll Admin> Advanced Options> HTML Insertion> Site Header Insert Code. I also went to Appearance> Weaver ll Admin> Main Options> Header> Header Image and checked the Hide Header Image box.

    5)I tried both [meteor_slideshow slideshow="testimonials"] and [meteor_slideshow]

    Thanks,
    G

  10. scrambler
    Member
    Posted 1 year ago #

    Can you go to your Sample page editing page
    In the content editor of the page paste your shortcode
    [meteor_slideshow slideshow="testimonials"]

    Publish/update the page and post back

  11. scrambler
    Member
    Posted 1 year ago #

    I can see the meteor slideshow defined in your page, but the slides have no image source, so something is wrong in the way you created the slideshow or for some reason it is not finding the images.
    Can you:
    List the options you have in Slides > Settings
    What is the resolution of your slide images
    Can you Insert your images as simple images in the content area of the sample page using the Media Insert button at the top of the editor, so we can see if WordPress is accessing your images

  12. greglv
    Member
    Posted 1 year ago #

    Posted shortcode as per your earlier post at the bottom of the page

    Options from Slides>Settings:
    Slideshow Qty: 2
    Slide Hgt: 200px
    Slide Width: 940px
    Transition Style:Fade
    Transition Speed: 2 secs
    Slide duration: 5 secs
    Slideshow Navigation: None

    Resolution: 72 pix/inch

    Added the 2 images at the top, so it goes, image1, image 2, shortcode.

    ChoicesLV.com

  13. scrambler
    Member
    Posted 1 year ago #

    Well I dowbloaded your images and made a slideshow with them and they are working in mine.
    At this point I dont know what to tell you.

    You should either seek help in the Meteor slide forum, with your current site saying that the Slideshow appears to be inserted in your page but without images.

    Or you can create a temporary user/password on your test site and send me the login by personal message in the weaver forum (do not post login info in the forum).
    Click on the scrambler link in the forum and select "Send Scrambler a message" on the left. I'll try to redo the Meteor slide installation and slideshow creation in case you were missing a step somewhere.

  14. greglv
    Member
    Posted 1 year ago #

    I sent you the PM

  15. scrambler
    Member
    Posted 1 year ago #

    You did miss a critical step. When you Create a new slide, you have to select an image for it using the Set Featured Image button in the slide editing page.
    When you click on that button you can select the image you want to be used as the slide in the media library, and then click the "Use as featured Image button" at the bottom of the image window.
    Once you do that you actually see your images as Icons for the slides in the Slides Page.
    You also should give a title to your slides when you create them (box at the top of the slide editing page).
    I have added your two images, the slidesho is working. Go ahead and add a third side to make sure you have the process clarified.

  16. herbie48
    Member
    Posted 1 year ago #

    I seem to be having the same or a similar problems.
    I am using Weaver ll 1.1.4
    I have worked through the above and believe I am adding my slides correctly. I have set the header image height to "0".
    I have added the code '<div class="ttw-center">[meteor_slideshow]</div>' to: Advanced Options/<HEAD> section tab/<HEAD> section input area.
    I have made sure I have saved the settings.
    When I view the site (I am working locally, not online, using Bitnami),
    I do not see a slideshow (just a static image). I see [meteor_slideshow] to the left of the header on the background.
    I love Weaver and want to get this too work !!

  17. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    The <HEAD> isn't the correct spot to put the shortcode. The head is loaded before the actual body of your page, it is code loaded in the background, not content on the page. You want to go to Appearance > Weaver II Admin > Advanced Options > HTML Insertion, and put the slideshow shortcode in the Site Header Insert Code option field.

  18. herbie48
    Member
    Posted 1 year ago #

    You are the man. When you are trying to learn all this stuff, sometimes the obvious just slips past.
    Can I set/code somewhere so it only appears on the main page and leaves the default header image for all other pages?
    Thanks for a great plugin and your support.

  19. herbie48
    Member
    Posted 1 year ago #

    Take a break dude - I have found it. The more you learn - the more you find. Weaver ll has a check box just below the insert html area to turn of all other pages. Done!
    Thanks for supporting me in the learning curve.

  20. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    You're welcome!

  21. Karesansui
    Member
    Posted 1 year ago #

    Mine works fine for a long time already... and more simple.

    I just
    1- added (drag/drop) the Meteor Slides Widget to the Header Horizontal Widget Area
    2 - and checked "Hide Header Image".

    That's it.

  22. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    Awesome, glad the widget came in handy for you!

  23. herbie48
    Member
    Posted 1 year ago #

    The drag and drop didnt work for me but getting the code in the correct place certainly did - thanks JLeuze

  24. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    @herbie48 No problem!

  25. ldekay
    Member
    Posted 1 year ago #

    Oh man, it took me most of the day to find your advice about where to place the shortcode (go to Appearance > Weaver II Admin > Advanced Options > HTML Insertion, and put the slideshow shortcode in the Site Header Insert Code option field). I tried every conceivable option and variation I could think of, but I was putting the code in the <Header> section. Can you put that advice a little more up-front and center to save other newbies like me from pulling their hair out?

    BTW - now that it's working at http://www.ucdwa.org/ I love the plug-in. Thanks for your work.

  26. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    @ldekay That's a good point, I'll make that more prominent!

  27. ngwagoner
    Member
    Posted 1 year ago #

    I have this same problem on IE... slideshow works fine on Firefox and Chrome. I believe I have checked all items mentioned and everything looks to be in order. What have I missed? Thank you.

    I'm in the process of upgrading to weaver II... problem exists on both my live and test sites.
    http://www.bowercenter.org/ - weaver 2.2.9
    http://www.bowercenter.org/testsite - weaver II

    site header insert code (same on both sites):

    <div style="position: relative; float: left; top: -5px;"><img src="http://www.bowercenter.org/testsite/wp-content/uploads/2011/09/Bower-Center-logo-website-red-side.jpg"></div>
    <div style="position: absolute; float: right; top: 8px; right: 10px;">[meteor_slideshow slideshow="header"]</div>
  28. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    @ngwagoner I can see the slideshow in IE, did you get it figured it out?

  29. ngwagoner
    Member
    Posted 1 year ago #

    Josh, Many thanks for the follow-up. I have IE8 loaded (I don't use it unless under duress!), and the show still doesn't display. But, I should have closed this out... see response I got from the Weaver guy on another thread (http://wordpress.org/support/topic/weaver-ii-meteor-slide-hidden-on-ie?replies=5).
    Thanks again!

  30. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    Ah, I'm using IE 9, and it works there for me too.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic