WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
Stopped Working - Version 1.3.3 (6 posts)

  1. iphonehelpr
    Member
    Posted 3 years ago #

    I have had Meteor Slides installed, working perfectly alongside another plugin called 'Per Page Sidebars' allowing me to add a separate sidebar to each page with its own slider containing images.

    However, since upgrading the Meteor Slides plugin from 1.3.1 to the newest 1.3.3 the slider has stopped working. I have it activated by adding a widget to the sidebar settings, after the installation of 1.3.3 the slider still shows on the pages, however it sticks on the first image and does not transition.

    Any help would be appreciated, is it possible to roll back to earlier version?

    http://wordpress.org/extend/plugins/meteor-slides/

  2. Josh Leuze
    Member
    Plugin Author

    Posted 3 years ago #

    I just tested Meteor Slides 1.3.3 with Per Page Sidebars and it seems to work fine. Could you post a link to the page you are having this problem on?

  3. pentupentropy
    Member
    Posted 3 years ago #

    I also just upgraded. The slideshow changed position on the page. It was centered before, now it is aligning to the left. Can you tell me where that would be in the code?

    EDIT: this only happens in google chrome.

  4. Josh Leuze
    Member
    Plugin Author

    Posted 3 years ago #

    You should be able to center it with CSS, but it depends what theme you are using and where on the site you have placed the slideshow. Can you post a link to the page with the slideshow?

  5. iphonehelpr
    Member
    Posted 3 years ago #

    Hi there,

    The URL in question can be found at http://bit.ly/g85Ndz - however, it is worth noting that after changing the settings and deleting a few other plugins the slider now works as before.

    I'll try explain as best i can what happened in case it is a bug and can help you with development. When i upgraded to 1.3.3 and viewed the page(s) in question, the place at the bottom of the images which show what image it is currently showing disappeared, and there appeared to be replaced with a banner of the next image in the slide show. This stayed there and the the slides would not transition.

    After changing the settings to remove the paged indicators, deleting some other plugins and reactivating the slider it seems to work fine now. Not sure if any of that will help you, or if indeed it makes sense haha

  6. Josh Leuze
    Member
    Plugin Author

    Posted 3 years ago #

    Cool, glad you got it working!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic