WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
[resolved] Slideshow not appearing on page post (6 posts)

  1. mustela
    Member
    Posted 4 years ago #

    Hi there!

    I've installed the pluging, create the slides, set the images as "Use as featured image", and put the [meteor_slideshow] in a page, but there are no images, instead I have

    <div class="meteor-slides" id="meteor-slideshow">
    </div>

    Without images inside, any idea?

    Thanks a lot!

    http://wordpress.org/extend/plugins/meteor-slides/

  2. Josh Leuze
    Member
    Plugin Author

    Posted 4 years ago #

    Hi mustela, that's a strange problem!

    The first thing I would do is try the slideshow widget or template tag, confirm that they are all having the same problem.

    Could you post a link to your site?

  3. mustela
    Member
    Posted 4 years ago #

    Hi Jleuze! thanks for your very fast answer!!

    I did that, with the same results... you can check it

    http://www.magnumsuite.com/stage/?page_id=345

    you will see 2 empty divs... I'm using WP3, I don't know what is going wrong :(

    I'll try to use it with an empty installation too.

    I can give you access if you think it would be useful, write me to ejankowski @ gmail dot com to get the details.

    Thanks a lot!

  4. Josh Leuze
    Member
    Plugin Author

    Posted 4 years ago #

    It looks like you are missing the CSS and JavaScript in your header for Meteor Slides. I would test the site with the default theme and see if the results are different.

    Yeah, access would be helpful, I'll shoot your an email.

  5. mustela
    Member
    Posted 4 years ago #

    I did, I tested it with default "Twenty Ten 1.0" theme, and I got the same results :(

  6. Josh Leuze
    Member
    Plugin Author

    Posted 3 years ago #

    This issue is caused by a bug with the WPML Multilingual CMS plugin which does not yet fully support custom post types such as the one created by Meteor Slides.

    A dev version of WPML 1.8.1 just came out which fixes this bug, I have tested 1.8.1 with Meteor Slides and it works fine. The final version of WPML 1.8.1 should be released soon.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic